41

Hey WordPress Plugin Developers, Stop Supporting Legacy PHP Versions in Your Plu...

 4 years ago
source link: https://deliciousbrains.com/legacy-php-version-support/
Go to the source link to view the article. You can view the picture content, updated content and better typesetting reading experience. If the link is broken, please click the button below to view the snapshot at that time.
I recently saw this tweet from Danny van Kooten which reminded me of one of the many major gripes developers have with WordPress – supporting ancient PHP versions: STOP SUPPORTING… Read more

About Joyk


Aggregate valuable and interesting links.
Joyk means Joy of geeK